关于综合教务系统在“高版本IE浏览器中”使用兼容性视图的建议
 


目前,教务系统对IE高版本(9.0以上)浏览器的支持度不高。鉴于此,请老师们和同学们在使用的时候做如下设置即可。

方法一:


1. 下图所示位置右键点击弹出菜单,勾选菜单栏。


2.点击“工具”,选择“兼容性视图设置”


 


3 在兼容性视图设置对话框中,勾选在兼容性视图中显示所有网站,或者单独添加,完成后关闭即可。




方法二:直接点击下图所示红色方框中的兼容性视图图标即可。



                        教务处
                        2015-11-12